[Graphical Web Browser]Graphical Web Browsers


This Section Covers -- [Doc Conventions]

Introduction
Browser Menu Bars and Toolbars
Using "Find" to Search for Information
The Scroll Bar


Introduction

This section describes some of the browser features that you will most likely use when connected to New Mexico Technet services. Three Web browsers, Netscape and Microsoft Internet Explorer are detailed here.

NOTE: Most other browsers have similar features. Please refer to your browser's on-line help or printed manual for further explanation. Also, not all browser features are detailed here. Please refer to your browser's on-line help or refer to the printed manual for further explanation.

Browser Menu Bars and Toolbars

The image below shows the menu bars and toolbars for Netscape and Internet Explorer respectively. This image is an image map (different parts of the image have embedded links to other parts of this document. Not all browsers support this type of image map).

Click the icon on the toolbar for the browser you use or the word above the image (the menu bar) for a description of that feature. Toolbar icons or menu bar items are shown next to each description in the following order: Netscape and Internet Explorer. Menu bar or toolbar access is indicated in the table for each item.

Back/Forward | Home | Open | Bookmarks, Favorites | Reload | Save | Print

Netscape and Internet Explorer Toolbars

Back/Forward

[<-- | -->]

Netscape
Internet Explorer
Toolbar: Back - Forward
Toolbar: Back - Forward


Displays the previously viewed page. Each click on the Back button displays each previously viewed page until the first page in the history list is reached.

After moving backward through pages in a browser window, Forward moves forward to the next page that was shown in the window. Each click on the Forward button displays the next page until the last page accessed is displayed. Forward is only available after you use Back.


Home

[Home]

Netscape
Internet Explorer
Toolbar: Home
Toolbar: Home

Clicking on this icon redisplays the Home Page designated by your browser regardless of the currently displayed page.

You can change the default home page to any URL. From their respective menu bars, select the options for your browser. Enter a new URL in the appropriate field:

Netscape
Internet Explorer
Menu bar:Options -> General Preferences -> Appearance
Menu bar: View -> Options -> Navigation
The default Home Page for New Mexico Technet is: http://www.technet.nm.net.


Open

[GoTo - Open]

Netscape
Internet Explorer
Toolbar: Open
Menu Bar:File -> Open

Lets you enter a URL to display the specified page in your browser.

A dialog box appears and prompts you to enter a new URL to go to. This dialog box may have options to guide you if you need assistance.

Bookmarks, Favorites

[Hotlists - Bookmarks]

Netscape
Internet Explorer
Menu bar: Bookmarks -> Add Bookmark
Toolbar: Favorites -> Add to Favorites...

Adds the title and URL of the current page to the bookmark file. The bookmark file makes it very easy to return to a site at some future time. Simply display the bookmark file and click on the site you wish to display.

Bookmarks can be edited, moved, added, and deleted. New folders can be created and organized.

Netscape Select Go to Bookmarks... or press [Ctrl]B. Another window displays that allows you to add, edit, and delete
Internet Explorer Select Organize Favorites... to perform editing functions.

Reload

[Reload]

Netscape
Internet Explorer
Toolbar: Reload
Toolbar: Refresh

Redisplays the current page, reflecting any changes made prior to the original loading. The browser checks the network server to see if any change to the page has occurred. If there is no change, the original page is retrieved from the cache. If there is a change, the updated page is retrieved from the network server.

Save

[Save]

Netscape
Internet Explorer
Menu bar: File -> Save As...
Menu bar: File -> Save As File...

Saves the contents of the current browser window to disk. Using this option, a document can be saved as plain ASCII text or HTML. When you select Save you are presented with a dialog box which prompts you for a filename and location where the file is to be saved.

For more information on saving files from your browser, please refer to Printing & Downloading Files.

Print

[Print]

Netscape
Internet Explorer
Toolbar: Print
Toolbar: Print

Prints the current document. When you select this option, a standard Windows Print dialog box is displayed. From this dialog box you can select printing characteristics.

For more information on printing from your browser, please refer to Printing & Downloading Files.

Using "Find" to Search for Information

The "Find" feature allows you to search for any word or words (search string) in the currently displayed document.

Netscape and Internet Explorer use [Ctrl]F (or pull down the Edit menu from the menu bar and select the Find option) to search within a document.

Type in the search string you want to find. Click on [Find Next].

Searches begin at the top of the document. The browser displays the first instance of the word or words. If the search string is not found, a "not found" message is displayed. Reenter your search string and try again.

If the first match is not what you want, click on [Find Next] or press [F3] to locate the next instance of the same search string.

If available, other options may allow you to match the case. If you want to find the word "SEARCH", this option will match the word "SEARCH" but not "search" or "Search".

NOTE: The "Find" feature works only with the currently displayed document. It does not link to other documents or pages.

The Scroll Bar

The basic function of the scroll bar is to move or scroll the currently displayed document up and down or left and right to reveal information not visible in the current window

Scroll bars can be vertical as in the two shown on the right or horizontal (not shown).

Vertical scroll bars are located on the right side of your browser window

Horizontal scroll bars are located at the bottom of your browser window.

Scroll bars have two components:

1) Scroll Arrows are arrows pointing up, down, left or right that you can click to scroll the screen in the desired direction in very small increments. These arrows are located at the ends of the scroll bar.
2) The Scroll Box is located between the scroll arrows and is used to scroll through the current page more quickly than by using the scroll arrows. The scroll box is used by clicking on the box and dragging it up or down (left or right) through the current screen. The size of the box indicates whether the current document is large (see the left scroll bar) or small (the right scroll bar).



Return to top of this document.

Go to the Documentation Table of Contents


Document URL -- http://www.technet.nm.net/menu/doc/browsers.htm

Last modified on February 19, 1998

Comments to Documentation Manager

For Customer Support please mail questions to:

Customer Support

Copyright © 1998 New Mexico Technet, Inc.

(505) 345-6555